Skip to main content
Search Again

We think these articles could help you:

    See More
    Nintex Knowledge Base

    Error "Sorry, this form requires a newer version of the forms runtime from Nintex Workflow Cloud. To ensure that you can always access the latest versions of the forms runtime, please ensure that you have the latest version of the app installed"

    Status: Validated

    ISSUE
    When opening a Nintex Workflow Cloud Form via Nintex Mobile Apps, this error may occur: 
    Sorry, this form requires a newer version of the forms runtime from Nintex Workflow Cloud. To ensure that you can always access the latest versions of the forms runtime, please ensure that you have the latest version of the app installed 

    This issue only affects newly created forms after NWC Release 53, on 25 July 2018. 
     
    ERROR CODE
    RESOLUTION
    Upgrade the Nintex Mobile Apps with the latest version at least 6.0 (Released date : 30th July 2018)
    ADDITIONAL INFORMATION
    RELATED LINKS
    • Was this article helpful?