Skip to main content
Search Again

We think these articles could help you:

    See More
    Nintex Knowledge Base

    Unable to Run Certain Delivery Options

    Status: Validated

    QUESTION
    I have the LOOP or Lob delivery option on my DocGen Package but I can no longer run them. Why is this the case?
    ANSWER
    As of our November 2018 backend update to the DocGen Engine, we have deprecated the use of LOOP and Lob delivery option.

    After our release in June 2018, any of your users using the LOOP delivery would have seen a message saying that this was deprecated.

    As of this release we have fully deprecated that delivery and these users are seeing errors as a result. 
    We recommend removing the delivery option from the DocGen Package to further avoid errors from your users.
    ADDITIONAL INFORMATION
    • Was this article helpful?