Skip to main content
Search Again

We think these articles could help you:

    See More
    Nintex Knowledge Base

    Field Tag Not Populating in Word Document

    Status: Validated

    ISSUE
    When trying to run a document package, one field tag is not populating within Word document.
    ERROR CODE
    RESOLUTION
    Review these areas to determine if the tag is correctly placed: 
    • Check the relationships on the document package and ensure the correct relationship is established for the object in which the field is located. 
    • Navigate to the record where the field is located and click View Fields on the right side arrow. Find the field and check to see what the value is on the back end. 
    • In the field tagger within the document package, select the correct object from the Main object drop-down menu. Be sure to identify if an alias is within the relationship. Type the field name in the look-up search or scroll down through the list of label/tag.
    • Check to see if there's the same field name in a managed package. You will need to make changes to the field name to avoid the fields of conflict with each other
      • Example: If there's a field on the managed package called "field name" (API name: MngPck__fieldname__c) and a custom field that you have created called "field name" (fieldname__c), you will need to make changes to the custom field so it won't conflict with the field in the managed package. The field label can remain the same, but we will need to have the field name change over to something different (such as fieldname_1__c, fieldname1__c, etc)
    • If occurring during replication, confirm that the tag is in the same object as what is listed as the Start tag

     
    ADDITIONAL INFORMATION
    RELATED LINKS
    • Was this article helpful?