Skip to main content
Search Again

We think these articles could help you:

    See More
    Nintex Knowledge Base

    Error "The installed version of Nintex Forms for SharePoint 2016 cannot currently be used"

    Summary
    After importing forms license into forms management, and running the installer, the following error occurs: The installed version of Nintex Forms for SharePoint 2016 cannot currently be used

    Solution
    Using SharePoint management Shell run the following commands:
    Install-NFService
    Upgrade-NFService