Skip to main content
Search Again

We think these articles could help you:

    See More
    Nintex Knowledge Base

    Error "Your License is not valid for Version 4.1.0.0 SharePoint 2016" Installing Update

    Summary
    When installing Nintex update for 4.1.0.0, the following error occurs: Your license is not valid for 4.X.X.X version of Nintex Workflow/ Forms"

    Solution
    You can by-pass the license check in the installation process by following the steps below, however you will still need valid license to actually run the workflow designer after installation. 
    1. Run the Nintex Workflow installer, and when you get to "Do you want to add the solution to SharePoint now?" select "No, I wish to export the solution and deploy it manually later."
    2. Save the exported files in a folder of your choice, and then open that folder and navigate to the "Workflow" folder. 
    3. Right-click on install.ps1, select Properties and deselect "Read Only". 
    4. Open this file using PowerShell ISE and Delete lines 38 through 61 
    5. Run the Nintex Workflow upgrade again by running the "install.ps1" file using PowerShell with administrative privileges.
    • Was this article helpful?